Normal Computation

Tools > Point Cloud > Normal Computation

This tool lets you compute normal vectors of point clouds imported via the File > Import interface.

Compute normal vectors for enhanced visual quality and precision. Smoothness controls the roughness of the generated model. Higher values produce more smooth models.

TIP: We strongly suggest using File > Open Point Cloud(s) to open point clouds. Once a point cloud has been opened for the first time (i.e., converted to an octree), it’s not possible to compute its normals using this tool. They need to be computed during the conversion to octree.

Was This Article Helpful?

0
0 Comments

There are no comments yet

Leave a comment

Your email address will not be published. Required fields are marked *