Upload to Sketchfab

File > Export > Upload to Sketchfab

While NUBIGON specializes in full-resolution visualization of point clouds on local devices, it also features a direct integration to Sketchfab to easily upload point clouds to the web. Below is a step-by-step description of the workflow:

  1. Open point clouds of any size, File > Open Point Cloud(s).
  2. Decimate point cloud, Tools > Point Cloud > Decimation, if your dataset contains more than 5M points. Set the target point count to the desired level. This will vary based on your Sketchfab membership and the level of detail you would like to preserve. Sketchfab recommends <5M for hi-res models and 1-2M for low-res models to be viewed on mobile devices and VR headsets.


  3. Select the point cloud to be uploaded and launch the Sketchfab Exporter from the Actionbar.
  4. Input your Sketchfab API key, set the model properties, and upload! Beware, if you don’t toggle the “Draft” field, your model will be published directly on Sketchfab. If you have a Sketchfab Pro (or above) membership, you can keep your model private and optionally add a password. For more details on private models, check out the Help Center guide here.

Was This Article Helpful?

0
Related Articles
0 Comments

There are no comments yet

Leave a comment

Your email address will not be published. Required fields are marked *